webargs

Install

webargs requires Python >= 2.7 or >= 3.4. It depends on marshmallow >= 2.7.0.

From the PyPI

To install the latest version from the PyPI:

pip install -U webargs

Get the Bleeding Edge Version

To get the latest development version of webargs, run

$ pip install -U git+https://github.com/sloria/webargs.git@dev